PayPalのサービスを引き続き利用するために、ブラウザを確認および更新する方法を教えてください。

お使いのブラウザは、決済データを保有するPayPalなどのウェブサイトの新しいセキュリティ基準を満たしていません。6月26日以降も引き続きpaypal.comのサイトにアクセスするには、ブラウザを更新する必要があります。

*注: 決済サービスを引き続きご利用いただくために、PayPalをご利用いただいているお客さまは、TLS1.2およびHTTP/1.1.に対応するシステムにアップグレードする必要があります。ご使用の環境を確認して、システムを更新してください。*
 

デスクトップブラウザが最新のものかご確認ください
ここをクリックして、お使いのブラウザをご確認ください。

  • 次のようなメッセージが表示された場合: 「PayPal_Connection_OK」、お客さまのブラウザは最新ですので、これ以上のご対応は必要ありません。
  • 古いバージョンのブラウザをご使用の場合は、次のようなメッセージが表示されます: 「ERROR! Connection is using TLS version lesser than 1.2.Please use TLS1.2」


デスクトップコンピュータのブラウザの更新手順
ブラウザごとにアップグレード手順が異なります。お使いのブラウザの最新バージョンをダウンロードするには、以下のリンクをクリックしてください。

Internet Explorer- https://support.microsoft.com/ja-jp/help/17621/internet-explorer-downloads

Edge- Microsoft EdgeはOSの一部のため、個別に更新することはできません。これは通常のWindowsの更新時に更新されます。

Mozilla Firefox (Windows & Mac)- https://www.mozilla.org/ja/firefox/

Chrome (Windows & Mac)- https://www.google.com/intl/ja_ALL/chrome/

Safari (Mac)- https://support.apple.com/ja_JP/downloads/safari

Safari (Windows)- https://support.apple.com/ja_JP/downloads/safari-for-windows


モバイルブラウザの更新手順
以下の手順に従って、最新のモバイルブラウザに更新してください。

  1. お使いのスマートフォンから、App Store (iOSの場合),、Play Store (Androidの場合)、または Microsoft Store (Windowsの場合)をタップしてください。
  2. お使いのブラウザアプリケーションを検索します。
  3. [更新]をタップします。

検索されたブラウザアプリケーションの横に、[更新]ではなく[開く]ボタンが表示される場合は、お使いのブラウザはすでに最新バージョンになっています。