Help Article

What version of PHP is required to use the PayPal SDK for PHP?

PHP Requirements are as follows:
  • PHP 5.3 and above.
  • cURL extension with support for OpenSSL.
  • PHPUnit 3.5 for running test suite (optional).
  • Composer.

For more information regarding the PayPal SDK for PHP, go to GitHub.
We’re sorry. The page you’re looking for is no longer available. To search again or contact us, please visit our Help Centre.